اخطار گوگل به وبمستران برای آپگرید TLS

اخطار گوگل به وبمستران برای آپگرید TLS

همان طور که می دانید گوگل به امنیت وب و کاربران اینترنت اهمیت زیادی می دهد و به همین دلیل استفاده از پروتکل HTTPS از سال 2014 یکی از پارامترهای رنکینگ گوگل است و تاثیر HTTPS در رنکینگ سایت قابل توجه است. جهت اینکه سایت شما با HTTPS در دسترس باشد، نیاز است که یک گواهی SSL خریداری و بر روی وب سرور نصب گردد. گواهی های SSL انواع متفاوتی دارند که می توانید در راهنمای خرید گواهینامه SSL درباره آنها بیشتر بخوانید.

واژه TLS مخفف Transport Layer Security و واژه SSL مخفف Secure Sockets Layer است. TLS در حال حاضر تا نسخه 1.3 عرضه شده است که البته TLS v1.3 همچنان در مرحله بتا است. با توجه به وجود نسخه های متفاوت گواهی های TLS و میزان امنیت متفاوت آنها و با توجه به اهمیت امنیت وب از دیدگاه گوگل، اخیرا گوگل از طریق گوگل سرچ کنسول اقدام به ارسال پیغام برای وبمسترانی نموده است که از TLS v1 استفاده می کنند. متن پیام گوگل سرچ کنسول در تصویر زیر قابل مشاهده است.

اخطار TLSv1 گوگل سرچ کنسول
اخطار گوگل سرچ کنسول در مورد TLSv1

طبق گفته گوگل، به دلیل پایین بودن امنیت TLS v1، سایتهایی که از TLS v1 استفاده می کنند باید گواهی خود را هر چه سریعتر به TLS v1.2 آپگرید کنند. جهت رویت اطلاعات گواهی TLS سایت هایی که HTTPS هستند می توانید در مرورگر گوگل کروم سایت مورد نظر را باز کرده و سپس با فشردن کلید F12 وارد محیط Dev Tools کروم شوید و با توجه به تصویر زیر در تب security در قسمت Secure connection، ورژن TLS را مشاهده نمایید و همچنین جهت اطلاع از جزئیات گواهی TLS می توانید روی دکمه view certificate کلیک نمایید.

نسخه TLS در DevTools گوگل کروم
بررسی نسخه TLS در DevTools گوگل کروم

TLS نسخه 1.2 یک پروتکل قوی است و برخی از مرورگرهای خیلی قدیمی از آن پشتیبانی نمی کند. در حال حاضر کمتر از یک درصد از کاربران اینترنت از مرورگرهایی استفاده می کنند که از TLS نسخه 1.2 پشتیبانی نمی کنند. یک سئوکار باید جهت سئوی حرفه ای سایت به موارد امنیتی نیز نگاهی ویژه داشته باشد چرا که امنیت کاربران و اطلاعات برای گوگل بسیار با اهمیت است.

دیدگاه و سوالات خود را با ما در میان بگذارید

نشانی ایمیل شما منتشر نخواهد شد.